Network outage in Sofia
Incident Report for AlphaVPS Status
Resolved
As of now, our engineers have applied permanent patches and consider the issue resolved. We will continue monitoring throughout the night and update this incident accordingly.
Posted Mar 21, 2020 - 17:38 EET
Update
As of 20 minutes - all of our connectivity is restored. We're currently monitoring the situation and we'll update this with an RFO, once we determine that everything is stable.
Posted Mar 21, 2020 - 16:23 EET
Update
We've identified a serious issue with a core virtual chassis on our network. As we're cut off the datacenter, due to the Coronavirus outbreak and state of emergency, diagnosing and fixing will take longer than usual. We continue to work.

Currently - no eta on resolving this.
Posted Mar 21, 2020 - 13:43 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2020 - 13:13 EET
This incident affected: Sofia, Bulgaria (Network Infrastructure in Sofia, OpenVZ 7 Services in Sofia, KVM Services in Sofia, Storage KVM Services in Sofia).