lonovz03 - Emergency hardware maintenance
Incident Report for AlphaVPS Status
Resolved
The boot drive is now replaced and all of the VPS are booted up.

The delay was caused by a human error on our side. We're taking precautions to ensure this does not happen again. We apologize for the huge inconvenience we've caused.
Posted Mar 30, 2020 - 22:59 EEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 22:14 EEST
Update
Unfortunately, this is taking much longer than initially anticipated. Still in progress.
Posted Mar 30, 2020 - 20:56 EEST
Update
We're currently cloning the SSD to a new boot drive. Updates to follow.
Posted Mar 30, 2020 - 20:11 EEST
Identified
We're performing an emergency hardware maintenance on our lonovz03 node to address the recent instability and node reboots. The expected downtime is 30 minutes. Further information on the root cause of the instability was dispatched to the affected users by email.
Posted Mar 30, 2020 - 19:50 EEST
This incident affected: London, United Kingdom (OpenVZ Services in London).